Pool Heat Pump Forum
Register
 
 
 


Reply
  Author   Comment  
kevin
Reply with quote  #1 

Marcus: What component would most likely cause my 40amp breaker to trip? My Jandy model# AE2000T Pool Heat Pump serial# L07AD0453 was installed in 2007. For four seasons it heated our pool wonderfully. I opened the pool this season and started the heat pump.  It ran for a half day when I determined the pool temperature was not rising. I turned it off.  The next day I started it again, but after about 5-10 seconds the 40amp breaker tripped.  The fan was beginning to spin freely.  Pool water flow is fine.  I had an electrician check the breakers both at the unit and in the circuit panel and they are in working order. The unit is recording about 150amps under start-up load, prior to tripping.  Because the power shuts-off when the breaker trips, our service tech is unable to receive any codes at the control panel.  I have not found any troubleshooting tips for this problem.  I am hoping you have experience with this issue? Thanks, Kevin.

Marc Miller
Reply with quote  #2 
Dear Kevin:
I am sorry you are having problems with your heater. If your breakers are good then the compressor is not starting. You need a heating and cooling contractor to see why the compressor is not starting. Hopefully it is only a wiring problem, voltage issue or a bad capacitor. That is the first thing that needs to be checked. If it is a bad compressor then it will need to be replaced. It is very rare to ever loose a compressor on a pool heat pump so lets hope it is only a capacitor. Please keep me advised.
Sincerely,

Marc Miller
18007419956  
Previous Topic | Next Topic
Print
Reply

Easily create a Forum Website with Website Toolbox.