Call Us Nationwide 1-800-741-9956
Call a Pool Heater Expert Today
     
inquiry
  Shop for Pool Heat Pumps, Pool Heaters and Pool Heating Systems
Home About Contact Email FAQ Testimonials Ordering Shopping Cart Shopping Cart
Pool Heat Pump Forum
Chat
 
 
 


Reply
 
Author Comment
 
Paul
Reply with quote  #1 
I've had a hayward heat pump for 4 years.  It does a great job heating the pool, but it constantly squeaks.  I've had the motor replaced and it still squeaks.  It doesn't appear to coming from the fan, but more from inside the unit.  Any thoughts on what might be causing this?

Thanks,
Paul
Marcus Miller
Reply with quote  #2 
Dear Paul:
Thank you for writing. Maybe look at the fan blade. I have seen the hub get a little loose from the blades and make noise. The most common thing is the motor itself but if it had been replaced then you should be fine. Inside there is not much to squeak. Maybe there is something stuck inside the heat exchanger. If you hear the squeak when the water pump is going and not the heat pump then that might be a good place to look. Also if you hear the squeak when the heat pump just shuts down then it might be the freon expansion valve. That is the valve the feeds the freon to the evaporator coil. Not much that you can do about that besides replace it. It is not considered a warranty problem unless it fails. I hope that helps. I wish I could be there to trouble shoot in person. These were always the most interesting calls.
Please let me know if you have any other questions or would like me to call you.

Sincerely,
Marcus Miller, President
http://www.poolheatpumps.com
360 568 3718 Washington State Office
Previous Topic | Next Topic
Print
Reply

Powered by Website Toolbox - Create a Website Forum Hosting, Guestbook Hosting, or Website Chat Room for your website.